返回概覽
維護

Update defense software

May 17, 2026 at 6:55am UTC  –  May 17, 2026 at 9:51am UTC
受影響的系統
官網 | Official Website

已解決
May 17, 2026 at 9:51am UTC

Maintenance ended

更新
May 17, 2026 at 9:51am UTC

Currently handling cloudflare verification issues. Please wait....

創建
May 17, 2026 at 6:55am UTC

Update the defense software and may be offline for a few minutes.